Jump to content
Sign in to follow this  
LeeT

Beginner needs help with erasing

Recommended Posts

Hello,

 

I am new to this forum and new to Affinity Photo Trial (2nd time I've opened app).  When erasing any area of the picture there is a light grey grid that Is exposed.  I know I am doing something wrong, just can't figure it out.  I apologize if this has been brought up before, I did a search and could not find applicable topics.

 

Thanks for your reply.

 

Lee

Share this post


Link to post
Share on other sites

Hi LeeT,

Welcome to Affinity Forums :)

If you only have the Background layer (the image you opened) in your project and start erasing it you will see that "grey grid" which means there's nothing behind the Background layer, it's transparent. You can add a new Fill layer (Layer ▸ New Fill Layer) and drag it below the background layer in the Layers panel if you want to add a solid colour background.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.