Jump to content

Recommended Posts

22 minutes ago, Frozen Death Knight said:

2085647403_Skrmbild2020-09-16115856.png.920f7fbf3f443dc395429e592035ef56.png

Your Intel HD Graphics 4600 is destroying the performance in the Multi GPU test. Can you try updating the graphics drivers and try the benchmark again? Also, you could try disabling your NVIDIA card, and trying again to see what the score for just the Intel device is.

Share this post


Link to post
Share on other sites
19 minutes ago, Mark Ingram said:

Your Intel HD Graphics 4600 is destroying the performance in the Multi GPU test. Can you try updating the graphics drivers and try the benchmark again? Also, you could try disabling your NVIDIA card, and trying again to see what the score for just the Intel device is.

Installed it now. Seems to have fixed the benchmark metrics significantly. Thanks! :)

1719032406_Skrmbild2020-09-16123855.png.e893ccd68fca984e8864af59d28e3ba6.png

Share this post


Link to post
Share on other sites

Let me put another entry, this time my windows machine (wich is not my main machine 😁 This one is 2 months old and i really like my Mac Mini, but i think i need to start thinking to switch)

AMD Ryzen 5 3600X 6-core, 16GB DDR4 2133, Radeon RX 5500 XT, Plextor Nvme SSD

benchmarkphoto.PNG

Share this post


Link to post
Share on other sites

i5-8500 @ 3.00 GHz
8 GB RAM
Intel UHD Graphics 630

As expected or bad?

 

benchmark.jpg


------
Windows 10 | i5-8500 CPU | Intel UHD 630 Graphics | 8 GB RAM | Latest Retail and Beta versions of complete Affinity range installed

Share this post


Link to post
Share on other sites

Threadripper 1950, 64 Gb RAM, Geforce 1080. Benchmark clearly seems to favor Intel, as compared to other results posted here.

There's also an i18n error here - in Russian, the menu entry for the benchmark reads "Контрольная точка". Should be "Тестирование производительности" or something like that.

affinity_benchmark.png

Share this post


Link to post
Share on other sites

I think I'll have the record... for the lowest results :P

Anyway, here it goes:

CPU: AMD FX-8350 @4.00 GHz

RAM: 16 GB

GPU: AMD Radeon HD 7870 (MSI)

image.png.ffee26b2d7a1a068d06bf4d172bf765a.png

Best regards!


You'll never know what you can do until you get it up as high as you can go!   

AMD FX 8350 :: Radeon HD 7870 :: Windows 10 ::  http://mithferion.deviantart.com/

Oxygen Icons :: Free Quality Fonts :: Public Domain Pictures :: iOS 11 Design Resources :: iOS App Icon Template :: Hot to do High Quality Art :: Mesh Warp / Distort Tool Considerations

Share this post


Link to post
Share on other sites

i5-4590 - 16GB RAM, Windows 8.1 Pro 64 / german.


Info: the Benchmark silently died during my tests since the onboard Intel 4600 Graphics was enabled (but unused) in Device Manager;
The application itself also died with an error regarding the Intel-GFX-Driver.
After disabling the Intel-GFX-Unit in the Device-Manager, the Benchmark and the Application ran fine.

image.png.d0739b8588117da3e623b22f721b96dd.png
 

Share this post


Link to post
Share on other sites

MacBook—8-core i9, 64GB RAM, 5500M 8GB & Intel UHD 640:

macOS 01.png

Windows: i7 3930K 3.2GHz, 32GB RAM, GeForce 2070 SUPER

Windows 01.png

 

Not too bad given the age of the CPU (starting to feel like it's bottlenecking the GPU)—I see @jc4d has almost double the GPU raster score when paired with a beefy CPU! I did previously run a benchmark where my score was lower at 3743 as well.


Product Expert (Affinity Photo) & Product Expert Team Leader

@JamesR_Affinity for tutorial sneak peeks and more

Share this post


Link to post
Share on other sites

CPU - Intel Core i7 4770 (non-K)(Haswell v1)

32GB DDR3 1600Mhz

AMD R9 290X Tri-X OC 4GB (Driver 20.1.1) (yes it still works - 2013 :D ) HAWAII FP32 5.6+ TFLOPS / FP64 700+ GLOPS

Win 7 x64 Ultimate (SP1 + monthly rollup)

Power Balance: High Performance

For GPU score have to set OpenCL manually in preferences

AffinityPhotoBenchDM-OpenCL.jpg.44a10f42250a37fe5f0282f9709aee8c.jpg


Core i7 4770 - AMD R9 290x (Driver 19.8.1) - 32GB RAM - Asus z87-Pro - Asus Phoebus - Windows 7 x64 ultimate SP1 (monthly rollup) - https://danielmoravek.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.