Jump to content
LMroz

Text goes out of text frame before page break in large document

Recommended Posts

Hi guys,

Im working on very big document (hundreds of pages) with many images and lately I found an issue with the page break. Let me show you an image:

image.thumb.png.6fe8734ea09f488f6a3b157cae122b4e.png

 

 

 

 

 

 

On the left you can see two linked pages with one paragraph of text. On the right - is an original text pasted into Publisher. As you can notice, the highlighted text is not shown in Publisher - it goes out of frame. It looks like page break is done one text line too late. And the was pasted wuthout formatting (Ctrl + Alt + Shift + V) so it's not the issue here.

I didn't find any similar issue on the forum so I decided to create new thread.

Thanks in advance.

 

Publisher version. 1.8.5.703

Edited by LMroz

Share this post


Link to post
Share on other sites

I'll probably need to see the file here to see why it's missing, if you enable show text flow to see where frames are linked are they in the correct order?

Can you upload the file here and I'll take a look


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites
On 9/14/2020 at 1:20 PM, Jon P said:

I'll probably need to see the file here to see why it's missing, if you enable show text flow to see where frames are linked are they in the correct order?

Can you upload the file here and I'll take a look

Hi Jon,

Yes, frames are linked in correct order and I remember that there was not such problem some time ago and I wonder if it started to happen because the file is such big - maybe not in size but in page number. And there are many images also.

I uploaded the file to the link you gave. However there may be images missing since they are just linked and not embeded into the file itself. The text I showed in the first post is on page 144 and 145.

Thanks.

Share this post


Link to post
Share on other sites

I'm still looking at this but out of curiosity do you have what the text was pasted from? Can you upload it to the same link?


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

I believe I've been having the same problem. Not a particularly large file and hand-typed.

Text at the bottom of a text frame disappears instead of appearing in the next linked text box.

I have to fix it using carriage returns, fortunately I'm able to adjust paragraph sizes to implement that.

Share this post


Link to post
Share on other sites
1 hour ago, Rainieria said:

I believe I've been having the same problem. Not a particularly large file and hand-typed.

Text at the bottom of a text frame disappears instead of appearing in the next linked text box.

I have to fix it using carriage returns, fortunately I'm able to adjust paragraph sizes to implement that.

Can you provide the file?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.734 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.734 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.742 Beta.

Share this post


Link to post
Share on other sites
On 9/16/2020 at 5:48 PM, Jon P said:

I'm still looking at this but out of curiosity do you have what the text was pasted from? Can you upload it to the same link?

Hi Jon,

I copied the text from Facebook but I also tried to paste it into Windows Notepad first and then into Publisher, to be sure that there was no strange formating characters. So it was basically plain text.

I also tried to delete spaces between the words in Publisher to get rid of any formating and insert them again but it didn't help also.

Edited by LMroz

Share this post


Link to post
Share on other sites

@LMroz Thanks for the info, it's definitely not related to that then since you used notepad to clear the formatting (a trick I like to use!)

I've logged this, but from what I can see it's related to the picture that is pinned on page 144. Changing this to Inline and then back to pinned resolves it for me, do you find the same?

@Rainieria Maybe you have a similar pinned image, but as Walt says we'll need to see the file to check if it's the same issue.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.