Jump to content

Recommended Posts

Hey y'all, 

I have inserted embedded documents into my file (layers with images) so that I can duplicate them and change them all simultaneously. 

I am having difficulty changing the color. 

Usually, if I place an image, I can select it and then go to the color wheel to change the tone of the image to whatever color I please. In this instance, when I try to change the color of an embedded document it either a) doesn't work or b) changes the whole layer to the selected color and the image is no longer visible. 

Any tips on how to fix this? 

Share this post


Link to post
Share on other sites

You are facing an inconsistency in behaviour of the app, but I don't know whether that's a bug or deliberate.

A Recolour Adjustment with its Lightness slider at 0% (the midpoint) has the same effect as giving a fill colour to an Image object, so you could use that for an Embedded Document (or any type of object).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.