Jump to content

Recommended Posts

Hello,

First of all, thanks for all the great tutorial videos, they are a great help.

 

I have watched and tried to follow the instructions in the Displacement Tutorial.

Everything worked as shown until I try to change the blend mode.

In the video the blend mode is set from normal to screen and the text changes from 

black to white. However when I try to do this the text goes from black to clear, in 

other words, it disappears.

I can't see that I missed any settings so whee am I going wrong ?

 

Thanks.

Joe

Share this post


Link to post
Share on other sites

Hi Joe

 

I had the same problem. Complete black is ignored by screen blend mode if I remember well.

What I did is to add a curves adjustment to the text to make it less dark. Or you can just change the color of the text for a gray.

 

May be the blur is enough to accomplish the same in the video. Just a guess.


OS X 10.12 - AP 1.6.6 - AD 1.6

Share this post


Link to post
Share on other sites

Hi Joe

 

I had the same problem. Complete black is ignored by screen blend mode if I remember well.

What I did is to add a curves adjustment to the text to make it less dark. Or you can just change the color of the text for a gray.

 

May be the blur is enough to accomplish the same in the video. Just a guess.

Thanks,

I tried out your suggestions and they do work to some extent and solved my problem.

However, I would still be interested to know why it works in the example but not in practice.

 

Cheers.

Share this post


Link to post
Share on other sites

Hi Joe,

 

You are correct, having pure black doesn't blend at all with Screen mode: in the video I added the displace filter first (then the blur), which negates this.

 

However, the same technique does not work on a rasterised layer (e.g. if you use the perspective tool on text which rasterises it), so in this case you would actually need to change the colour of the text before or after rasterising.

 

Thank you for pointing this out, I'll add a note to the video description.


Affinity Photo Video Tutorials - Affinity Photo for iPad Tutorials

Looking for a manual/documentation? Check affinity.help for online help!

@JamesR_Affinity for tutorial sneak peeks and more

Share this post


Link to post
Share on other sites

Hi Joe,

 

You are correct, having pure black doesn't blend at all with Screen mode: in the video I added the displace filter first (then the blur), which negates this.

 

However, the same technique does not work on a rasterised layer (e.g. if you use the perspective tool on text which rasterises it), so in this case you would actually need to change the colour of the text before or after rasterising.

 

Thank you for pointing this out, I'll add a note to the video description.

Hi James,

thanks for the reply....unfortunately it is still not working for me as in the video.

However I have found changing the colour of the characters will get a similar result.

 

Many thanks for the video tutorials, they really help a novice like myself with tips and tricks 

I would likely never discover otherwise,

 

 

 

Cheers.

Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×