Jump to content

Recommended Posts

Hello,

In short:
I work on Windows 7 Pro with Affinity Photo 1.8.3

I am proposed to update to the new version 1.8.4;
as the other times I have performed the whole procedure, I download the file and run it, the usual update window comes out and after a while everything ends with 'Update completed correctly'.

I open the program and the file I was working on; I have to make a selection, I take the Selection Brush tool (W) and I start but instead of following the object the selection goes on its own and despite my efforts the problem has not been solved.
I use the Pen Tool (P) to solve but, as soon as I clicked on the image, blue lines started in all the uncontrolled and uncontrollable directions;
maybe I said to myself on the image there is something that causes these malfunctions, I take the Zoom Tool (Z) and drag to enlarge but it happened that the image enlarged and shrunk in meaningless shots going from poster format to stamp format.
I close the image and the program, I reopen it and try to work with the Clone Brush Tool (S) but as soon as I click on the image the program freezes irreversibly so much that it forces me to turn off the PC.

Having urgency to work, I started a backup of the system and Acronis has restored my 1.8.3 which works satisfactorily.
Previous updates had always worked perfectly.

Share this post


Link to post
Share on other sites
12 minutes ago, foto-grafic said:

@Mark Ingram

Yes, I use the pen with Wacom tablet,
for the rest I don't know what to answer except that since I use AP I have never had problems until 1..8.3

Thanks Mark for your attention ...

If you open the Wacom Properties app, it will tell you.

Share this post


Link to post
Share on other sites

@Mark Ingram


Finished the work I had in progress, I again updated AP to version 1.8.4;
I try again to see if something has changed but, usually disaster with the tools that act as if they had a life of their own.
So, once the program is closed, all I have done is open the Properties Panel (right click on the link) and added as suggested --legacy-wintab to the Affinity Photo startup path; OK and the program has started.

Everything now seems to be working fine, thanks again @Mark Ingram for the resolving advice... problems solved!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.