Jump to content
Kent Davis

Align not work while object is select July 24, 2020

Recommended Posts

The actions in the Text menu apply only to Text Frames or Artistic Text, and apply only to the text object that you have selected. If you don't have a text object selected then the actions in the Text menu are not available.

 


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites

I am sorry my wrong and misunderstand, I have low vision.

Let me Remake and show you again.

I have low vision. There is the same word align object and other align text sorry.

208861082_ScreenShot2020-07-24at6_33_15AM.thumb.png.0ecdf7d9a02d75495e80f474ad424085.png

Share this post


Link to post
Share on other sites

The Text menu Align applies to the Text, letters, words paragraphs etc not objects like the purple rectangle. The items you have pointed to in your second screen shot will work on the two rectangles (but not text) if you select them both.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites

Are you clicking on the icons that you've pointed to in your screenshot?

If so, one of them is Aligh Top and one of them is Align Right, so they would perform different functions. So, I guess, another question should be what do you mean when you say "it doesn't work"? It does nothing? Or it does something but not what you expected?


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites

Also, I recall something about there being a bug when using the individual alignment icons on the Toolbar. The default align icon was working, but something was wrong if users have adjusted the Toolbar to include the other alignment icons. I don't remember the details, though.

If you mean that the individual icon in the Toolbar is not working, then you might try the default (multi-purpose, stand-alone) icon and see if it works: image.png.7430702e5a8e5a6408f8d43c3ced431b.png


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites
51 minutes ago, Kent Davis said:

I am confused icon "Align" on top not work.

'Actually' you can lossless remove the single "Align" buttons in the Toolbar (via menu "View" > "Customize Toolbar...") because you will get these buttons automatically appear in the "Context Toolbar" (below "Toolbar") as soon you have some objects selected which can be aligned at all. Different to the Toolbar these buttons position varies in this Context Toolbar among context related options.


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 24", Affinity in Separated Mode (documents merged)

Share this post


Link to post
Share on other sites

Yes that icon where I show you white arrow point on top not work ICON ALIGNMENT.

I am use Macintosh and MacOS 11 Beta.

Share this post


Link to post
Share on other sites
4 minutes ago, Kent Davis said:

I am use Macintosh and MacOS 11 Beta.

Does it work on an actual (not a beta) MacOS? OS 10.14.x or Mac OS 10.15.x?


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites
16 minutes ago, Kent Davis said:

walt.farrell I am wait for you inspect yourself what Old Bruce said. 

I can't help much with Mac questions, but the las thing that happened in this discussion (the post just before yours) was that Bruce asked you a question, which you have not yet answered.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites

I already answer to show exactly picture without text. I am not good english text only. Just follow picture on above.

Share this post


Link to post
Share on other sites
Just now, Kent Davis said:

I already answer to show exactly picture without text. I am not good english text only. Just follow picture on above.

His question was whether it works if you use a non-beta version of MacOS, 10.14.x or 10.15.x? When you use a beta version of the OS, it's hard to be sure if the problem is with the application or with the OS.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites

Not matter what without beta and within beta is the same. Only focus Affinity Designer.app problem.

I am still on MacOS 11

Share this post


Link to post
Share on other sites
3 hours ago, Kent Davis said:

without beta and within beta is the same

Just to be sure: We are not referring to the Affinity Designer beta. Bruce asked you whether you have tried it on a MacOS version that is not a beta.

MacOS 11 is a beta release of MacOS, and might have bugs or unexpected interactions with applications.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.864 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.864 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.863 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.