Jump to content

Recommended Posts

I have been trying to figure out how to have the Artistic Text tool NOT defeault to the last style and color used.

 

How can I fix this and have it go to a base text style and color?

 

ALSO

Is there a way to have my own palettes (example - my blue, red, green, etc.) show up for colors in publications in the Swatch area?

 

Thank You

Share this post


Link to post
Share on other sites

I have Designer, not Publisher, but sometimes the settings can be similar between the two. Can you reset your text styles by going to Edit > Preferences > Miscellaneous > Reset Text Styles? If you can, reset your text styles, close your application and restart it for the changes to take effect. The default font is probably Arial in black.

As for your second question, you can click on the menu icon menu.jpg.5bc5bbe218c0dc8e9d0ff1f3701e69d9.jpg that appears on the Swatches tab to Add Document Palette (this adds a swatch palette for your current document) or Add Application Palette to add a palette that will appear for all your documents. Again, I'm assuming the same options are available in Publisher as Designer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.