Jump to content

Recommended Posts

I use a laptop and Windows 7 programme and am new to Affinity Designer but work with the old Serif Page Plus.  I find the font too small for my eyesight on the Designer user interface.  I note on page 64 of the Manual that there is a customisable preference to increase UI font size yet it doesn't come up as an option for me on my menu.  Can someone help me please by explaining how I can do it?

Thank you.

 

Share this post


Link to post
Share on other sites

I don’t know if Windows users have this but this is where it is on Mac.
71158470_ScreenShot2020-07-13at17_51_04.png.1247a9c3c74ae1a94ba4f125bd730e39.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Share this post


Link to post
Share on other sites
1 minute ago, firstdefence said:

I don’t know if Windows users have this

No, that’s only available on a Mac. Windows users have to modify the global display settings (which will also affect other applications, of course).


Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.8.4.186 • Designer for iPad 1.8.4.4 • iPadOS 13.7 (iPad Air 2)

Share this post


Link to post
Share on other sites

Thank you so much for that. I thought it was me!  Crazy bad that Windows users are discriminated against with something so fundamental.   How do I go about modifying the global display settings to achieve this, please?   BTW, this is the first time I've ever used a forum.  Neat, isn't it?

 

Share this post


Link to post
Share on other sites

I have Windows 10 myself but I looked up how to change your font size in Windows 7. I think this article may help. To summarise:

  1. Press Windows Logo Key + U to open the Ease of Access settings.
  2. Under Explore all settings, select Make computer easier to see.
  3. Under Make things on the screen larger,  select Change the size of text and icons.
  4. Select the Medium - 125% option and select Apply and press Enter.
  5. You may need to restart your computer for your changes to take effect.

Share this post


Link to post
Share on other sites

Cara, thank you SO SO much!  This is fabulous!  It's made all the difference.  Honestly, you have saved the day and my straining eyes.  Thank you again so much for taking the trouble to help.  I've read that many others have had the same problem.  I just hope they can get to your answer to it as well.  Bless you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.