Jump to content

Recommended Posts

In preferences you can select save preview with files.

Make sure it is enabled, resave, check again?

Also try saving a test file with a new name when it is enabled. Icons can be cached.

  • "The user interface is supposed to work for me - I am not supposed to work for the user interface."
  • Computer-, operating system- and software agnostic; I am a result oriented professional. Look for a fanboy somewhere else.
  • “When a wise man points at the moon the imbecile examines the finger.” ― Confucius
  • Not an Affinity user og forum user anymore. The software continued to disappoint and not deliver.
Link to post
Share on other sites
33 minutes ago, Michael Tronn said:

I tried a new file and the problem persists. I don't see save preview with files in preferences at all. Would you please tell me where to find that specifically?

Sorry, was on my iPhone, the correct term is 'thumbnail' 🙂

image.png.bf70eed1a4544959fadb625016678c1e.png

Works as advertised for me, Windows 10 Pro 🙂

image.png.8bdc199156aebe96080110cfda57c825.png

How about you?

  • "The user interface is supposed to work for me - I am not supposed to work for the user interface."
  • Computer-, operating system- and software agnostic; I am a result oriented professional. Look for a fanboy somewhere else.
  • “When a wise man points at the moon the imbecile examines the finger.” ― Confucius
  • Not an Affinity user og forum user anymore. The software continued to disappoint and not deliver.
Link to post
Share on other sites
On 7/10/2020 at 1:22 AM, Michael Tronn said:

I restarted my PC and now it worked. Thanks!

A classic OS agnostic workaround. 😄

You're welcome.

  • "The user interface is supposed to work for me - I am not supposed to work for the user interface."
  • Computer-, operating system- and software agnostic; I am a result oriented professional. Look for a fanboy somewhere else.
  • “When a wise man points at the moon the imbecile examines the finger.” ― Confucius
  • Not an Affinity user og forum user anymore. The software continued to disappoint and not deliver.
Link to post
Share on other sites
50 minutes ago, Michael Tronn said:

And by any chance do you know how to get the rainbow feature back in "styles" in version 8 please?

Answered here.

Alfred online2long.gif
Affinity Designer/Photo/Publisher for Windows 1.9.1 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.9.1 • Designer for iPad 1.9.1 • iPadOS 14.4.2 (iPad Air 2)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.