Jump to content

Affinity has an annoying "active layer" concept that isn't clear at all!


Recommended Posts

I've discovered that a layer can be "active", but from at least the "dark mode" UI that's not clear at all.

Even more annoying is that if a different layer is active than where you are selecting objects in, if you move those objects on the artboard, they automatically jump to the active layer, which might be hidden, so your objects suddenly disappear!

Is there a way to disable this very weird behavior?

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.