Jump to content

Yellow/orange box appearing over page numbers in Publisher

Recommended Posts

I have recently ported a magazine I used to publish in ID to Affinity Publisher via IDML. I thought I had successfully done so, but today when I open the afpub file, all the page numbers now appear with a translucent yellowy/orange box over them, including on the master pages. One page of the magazine – page 10 – refuses to recognises its place in the order of things, and now shows itself as page 1, even though I have detached it, deleted the master page items and dropped the master page on to it again. Oddly, despite Page 10 calling itself Page 1, the subsequent pages continue on as expected: page 11, page 12 etc.

What I can't fathom is that everything was fine  when I closed the afpub file last night. Only today, when I opened it, did these problems occur.

Thanks for any advice.

Link to comment
Share on other sites

47 minutes ago, MorporkUK said:

translucent yellowy/orange box

Check the Character Panel and the text background and also the text frame panel for the text frame fill.

iMac 27" Late 2019 Fully Loaded and running Monterey 12.6.3, iMac 27" Late 2013 running Catalina 10.15.7 - Affinity Designer, Photo & Publisher V1 & V2, Adobe, Inkscape, Blender, C4D, Sketchup + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Link to comment
Share on other sites

52 minutes ago, MorporkUK said:

Only today, when I opened it, did these problems occur.

Most probably you have enabled Highlight Fields.

Go to Text->Highlight Fields menu option and see whether that is ticked. If it is then untick it if you don't like all fields to be highlighted.


2017 27” iMac 4.2 GHz Quad-Core Intel Core i7 • Radeon Pr 580 8GB • 64GB • Ventura 13.3.

iPad Pro (10.5-inch) • 256GB • Version 16.4

Link to comment
Share on other sites

Seneca: Thanks for your quick reply. That was exactly what has happened. I'm doing the Lynda.com/LinkedIn tutorials on Publisher, and somewhere they must have told me to enable Highlight all fields – but not to turn them off (or more likely, I missed the instruction to turn them off!). It's all OK now – including the word page number 10 showing up as 1. It's now 10 as it should be. I can't see how that's related Tony yellow box problem, but it's OK now.

Many thanks for your help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.