Jump to content
neilsoliven12

Asset names are not appearing, what could be causing this? And how can I fix it?

Recommended Posts

I recently imported an asset into Affinity Designer, however, the assets are not showing in the list. They do not seem to be selectable, but I can drag them into the canvass. There is probably about 2 or 3 assets under the 'Worn Textures' category.

Screen Shot 2020-05-24 at 10.24.41 PM.png

Share this post


Link to post
Share on other sites

The asset names won't be visible unless "Show As List" is enabled in the panel's menu (accessible by clicking on the 4 line 'burger' icon at the top right of the panel).


Affinity Photo 1.8.4, Affinity Designer 1.8.4, Affinity Publisher 1.8.4;  2020 iMac 27"; 3.8GHz i7, Radeon Pro 5700, 40GB RAM; macOS 10.15.6
Affinity Photo 
1.8.4.186 & Affinity Designer 1.8.4.4 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 14.0.1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.