Jump to content
Cofangels

Affinity Photo Invert shortcut command on iPad does not function

Recommended Posts

The command shortcut on Affinity Photo to invert a layer is not functioning. I looked in the histogram to see what action its taking when pressing cmd + I and the activity that it shows is that its “Italic: on” and when I perform the command again, it says “Italic: Off”. I figured that the Invert command key stroke was probably assigned incorrectly, so I checked the settings in the shortcuts menu and it was just as it should be stating that CMD + I is in fact the key stroke to invert. I tried once again after I went back to the project with no luck, then I uninstalled the program and re-installed it and nothing changed. Hope this description helps pin point the issue. 

Share this post


Link to post
Share on other sites

Hey Cofangels,

Thanks for letting us know. I don't have an iPad keyboard handy so I'll have to ask a colleague to check this. I'll let you know once I hear back from them. We just like to check bug reports before logging them with development. Should hopefully be an easy fix :)

Update - logged. Thanks again!  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.