Jump to content

Recommended Posts

Hi Boroji,

The Red Channel's blend range on that object is affecting the output. If you select the Rectangle Layer and go to Blend Ranges (The cog at the top left of the Layers Panel) you can then switch from Master to 'Red' and you will notice the Source Layer Range isn't the same as the other channels. If you hit 'Reset' it will reset the blend range and allow you to see both the blue and also allow the black to be the same.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.