Jump to content

Recommended Posts

Hello there,

I don't really know why, but since yesterday the curve tool has been refusing to go all the way along any lines I create:

image.thumb.png.6955477d1585c68a2d6c74f25dcc1c51.png

Under Normal circumstances the red dot would be found in the corner of the frame but here it won't extend beyond the point shown.

Any idea what is causing this?

Cheers!

Asterhysk

Share this post


Link to post
Share on other sites

Hi Asterhysk,

Please could you provide a copy of the file so I can try this at my end?

Thanks


Please tag me using @ in your reply so I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi there,

The issue has resolved itself, don't know what happened then, the topic can be resolved.

 

Thanks for the concern!

Edited by Asterhysk
Mistake

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.