Jump to content

Recommended Posts

I have just realized that I should have an option to choose between several preinstalled presets when cropping ( - https://affinity.serif.com/en-us/tutorials/photo/desktop/video/366751817/ - 42 seconds in).

However, on my end, when I select the cog icon after choosing the crop tool, I don't see any preinstalled presets and can only  import new ones (*.aftoolpresets files). Would love some help in how I 'd go about enabling the AP crop presets as I haven't been able to locate any existing *.aftoolpres. 

Share this post


Link to post
Share on other sites

Win or Mac? – Here I get a list of presets and the option to manage them, where I could "Restore Master Presets" (not knowing yet if those are the wanted/defaults).

1780396787_croppresets1.jpg.88724857dfddf20f1e9949ac09c6d3db.jpg

942236512_croppresets2.jpg.33e68e9dc2eaae20723b3027c453a75c.jpg

543335444_croppresets3.jpg.9978933507d9c5a59d3df70d871f985a.jpg


macOS 10.14.6, Macbook Pro Retina 15" + Eizo 24", Affinity in Separated Mode (documents merged)

Share this post


Link to post
Share on other sites
6 hours ago, Liorla said:

(Win, and yes, that's exactly what I' mean. It's just that on my end I don't see any of the presets (http://prntscr.com/s9h62l) , and the option to "restore master presets" is grayed out (http://prntscr.com/s9h690

It looks like you have not expanded the categories, nor do you have anything selected in the manager.  Try clicking on one of the disclosure triangles to the left of a category name to expand it.


Affinity Photo 1.8.3, Affinity Designer 1.8.3, Affinity Publisher 1.8.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 
1.8.3.180 & Affinity Designer 1.8.3.2 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.3.1

Share this post


Link to post
Share on other sites

I have expanded the categories - notice the different angle of the triangles (http://prntscr.com/s9re3e) , unfortunately the presets themselves are missing, and since the "restore master presets" is grayed out I'm wondering how I can restore them.

Share this post


Link to post
Share on other sites

Just wanted to update that I managed to solve the issue and have gotten the preinstalled presets back by uninstalling and then reinstalling AP.  Hope this helps in case anyone else runs into this issue. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.