Jump to content

Recommended Posts

Hello,

I'm really enjoying Affinity Designer so far. There are so many convenient features to help make vector illustration more fun and efficient.

I recently discovered symbol bugs on Affinity Designer for Windows PC. The bugs never occurred before the last AD software update. 

After duplicating a symbol, I'm unable to arrange the symbols independently using the 'Move to Back' function. The duplicated symbols move together, even when only one is selected, while using the 'Move to Back' function. I also can't disable visibility without them all being turned on or off simultaneously.  

A macOS user recently had a similar problem, from this thread: 

 

Share this post


Link to post
Share on other sites

Hi Fun Art Sam,

As mentioned in the thread linked this is something that is already with development to be fixed. The other issue with the object visibility, is also with development. I will pass on your comments and get these both bumped.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.