Jump to content

Recommended Posts

@Chris B,

I can confirm this crash. It seems to be just the Live Procedural Texture filter. Delete it from the group, and it no longer crashes. Add other live filters and CTL+C does not crash the program.

Also I tried it with Beta 647, it also crashes doing the same.

Affinity Photo 1.9.2.1035 ; Affinity Photo Beta 1.9.4.1048); Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Link to post
Share on other sites
  • Moderators

Thanks for the file ashf but I still cannot get the crash. I will ask the team to try and reproduce so we can get it logged.

Not sure why it crashes for you two and not me :42_confused:

Update - This has been reproduced by staff on macOS and Windows and is now logged with the developers. Thanks! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.