Jump to content
Mtrx

Vector clipping problem in printed images

Recommended Posts

Hi!

I have a big problem with vector clipping. I made a lot of graphics with this vector clipping method. 

This example, there is a fox tale.

image.thumb.png.9dd2e6c855ae7a66d2b8b7dcd10ce9c8.png

The tale is orange and i insert a white end. The white area is much more bigger, but there is a little border. You can see the first image.

image.thumb.png.022c4e256bd1467ad3e28bc475245447.png

I read there is a solution to disappear this line, in the preferences/performance/use precise clipping. But the problem is: the lines disapper on the monitor, but when i print the file the lines are there.

1114504209_fotoaffdesigner.thumb.jpg.901cedd72595abde6f48c24110b42e8c.jpg

This ghost lines are on the print. Everywhere. 

So is there some solutions when i use vector clipping, or i must find some other way?

 

Thanks,

Tom

 

 

 

 

Share this post


Link to post
Share on other sites

Hi Mtrx,

This is something we're aware of and looking to fix - unfortunately it is a common issue with a lot of drawing software. See this post from Matt P below. You maybe able to lower the Coverage Map in the Blend Range settings for the Parent Object, however this will remove the anti-aliasing (which is what is causing the issue) and give you very pixelated edges, however that may be ok when printed.

 

 

Share this post


Link to post
Share on other sites

Thanks Sean P

 

I tried out and it helps in the monitor, but I will test in prints too. 

If this method help, can I make this settings default in a document? Or i need to change all the layers, where i use sublayers?

 

Share this post


Link to post
Share on other sites
1 hour ago, Mtrx said:

Thanks Sean P

 

I tried out and it helps in the monitor, but I will test in prints too. 

If this method help, can I make this settings default in a document? Or i need to change all the layers, where i use sublayers?

 

Unfortunately it would need to be changed all layers. I don't believe this can be saved as a default.

Share this post


Link to post
Share on other sites

I tried out, but it didnt work.

This is the monitor screen:

image.thumb.png.7e5bd03e2184c3ad85dd6d25179f0a0e.png

The left the basic settings. The right: the coverage map all the way down. In the screen its looking good, no thin line. But i printed out, and...

 

IMG_20200423_152703_2.thumb.jpg.34f0a2ec7ee6857bcdf9fa3ee22477f4.jpg

 

the to objects exactly the same :( 

So i think, this clipping method not usable right now, maybe in the future the developers can solve this issues :) I hope.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.