Jump to content

Recommended Posts

For some reason the Paintbrush Tool in Affinity Photo is skipping occasionally when I draw with it.  You can see from the attached photo a gap between two of the lines.  This happened when I was drawing a line straight through, but without lifting my pen, the brush skipped over a large gap.

All of my software and drivers are up to date and I am using:

Affinity Photo 1.8.3

MacOS 10.15.4

WACOM Cintiq Pro 24

Thanks for your help,

Paul

Screen Shot 2020-04-20 at 2.35.08 PM.png

Share this post


Link to post
Share on other sites

Hi Paul,

What brush are you using? Looks like one of the defaults? Have you changed any of the settings?

We don't normally see this with raster brushes, it's more common with vector brushes. Can you replicate it with a mouse/trackpad?

If there's any dust or marks from your finger on the screen, I guess this could cause the pen to slip so rule that out. It happens to me occasionally on the iPad. 

Share this post


Link to post
Share on other sites

Hi Paul,

Right, I see what you mean now and know what to look out for.

I also noticed something else that annoyed me in the video. When you pan, the paint brush nib seems to get 'stuck' in its last position before the pan was initiated, making it look like a blob has been left. I'll also look into that.

Cheers :) 

Share this post


Link to post
Share on other sites

I'm in conversation with Wacom.  They seem to think this is a driver issue.  It happens not only with Affinity Photo and Deisgner, but also when I use Clip Studio Paint.

Share this post


Link to post
Share on other sites

Let me guess: Wacom driver 6.3.38-3 or 39-1 ? These seem to have a problem on mac where the pointer noticeably skips as soon as there's some background CPU activity.

Total joke :D Apparently downgrading to 6.3.37-3 fixes the issue for now.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.