Jump to content
jc4d

Layer blending modes list not scrolling with arrow keys

Recommended Posts

Hi all,

I have noticed that when using the arrow keys to navigate throughout the blending modes, the list does not scroll with it, so there is a point where I have no idea what blending mode I'm using.

As you can see in this gif, I started using the arrow keys to navigate but after the Vivid Light I can't see what blending mode is highlighted anymore. This also happens with the blending mode list on the Adjustment layers.

Cheers,
Juan

Share this post


Link to post
Share on other sites

And here.  And it seems to do the same in the production build 1.8.3.  I can't remember how it worked pre 1.8.3.

Share this post


Link to post
Share on other sites
9 hours ago, c_moon said:

I can't remember how it worked pre 1.8.3.

It was the same.

An alternative way to select a blending mode is to just select the blending box (don't scroll it) and use CTRL+SHIFT and the arrow keys. The current blend mode will show in the blending box 


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Share this post


Link to post
Share on other sites

Thanks, carl123.  The downside to this method seems to be that each down arrow press records a separate item in the history box.  I now realise why I couldn't remember and that is because I didn't use arrow keys, anyway - so this was new to me.  Rather, I just used the scroll bar, if necessary, to get to the section of blend modes I wanted and then hovered the cursor over the different blend modes to see what they did.   

Share this post


Link to post
Share on other sites
5 minutes ago, c_moon said:

Thanks, for fixing this, guys.  This is sooo much easier to use!

Though if I were being picky...

If I have the list showing and scroll down using the arrow keys, when I get to "pin light" only the top half of the words show and further down "hue" doesn't show up.

Share this post


Link to post
Share on other sites
On 5/4/2020 at 9:45 PM, c_moon said:

Though if I were being picky...

If I have the list showing and scroll down using the arrow keys, when I get to "pin light" only the top half of the words show and further down "hue" doesn't show up.

I see what you mean. I will ask the developer who fixed this if there is a chance it can be tweaked. 

Update - I've just heard back and this is intentional. Windows 10 guidelines suggest that 'partials' are better as it implies that there are more entries to follow. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.