Jump to content

Recommended Posts

A short answer would be to change the character spacing back to 100% but this gets more complicated if you have used Text Styles.
A possible ‘quick fix’ is to create a new (temporary) Text Frame, select it, press the Revert Defaults button on the Toolbar, and then delete the text frame. All new text frames from this point should use the default text formatting as given in the default (No Style) Text Styles.

Link to post
Share on other sites
2 hours ago, GarryP said:

A possible ‘quick fix’ is to create a new (temporary) Text Frame, select it, press the Revert Defaults button on the Toolbar, and then delete the text frame. All new text frames from this point should use the default text formatting as given in the default (No Style) Text Styles.

That approach might not work if Edit > Defaults > Save was used. In that case, Edit > Defaults > Factory Reset might be needed. But it's probably better to try the Revert first, as it's less disruptive.

-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.4.1048 Beta   / Affinity Designer 1.9.2.1035 and 1.9.4.1048 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Link to post
Share on other sites
12 hours ago, GarryP said:

A short answer would be to change the character spacing back to 100% but this gets more complicated if you have used Text Styles.
A possible ‘quick fix’ is to create a new (temporary) Text Frame, select it, press the Revert Defaults button on the Toolbar, and then delete the text frame. All new text frames from this point should use the default text formatting as given in the default (No Style) Text Styles.

I thought it always defaulted to 0%?  Anyways got it to work!

9 hours ago, walt.farrell said:

That approach might not work if Edit > Defaults > Save was used. In that case, Edit > Defaults > Factory Reset might be needed. But it's probably better to try the Revert first, as it's less disruptive.

Thanks!

Link to post
Share on other sites

You're welcome.

-- Walt

Windows 10 Home, version 20H2 (19042.685),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop (2021-04-06):  32GB memory, Intel Core i7-10750H @ 2.60GHz
, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU
Affinity Photo 1.9.2.1035 and 1.9.4.1048 Beta   / Affinity Designer 1.9.2.1035 and 1.9.4.1048 Beta  / Affinity Publisher 1.9.2.1035 and 1.9.2.1024 Beta

Link to post
Share on other sites
9 hours ago, AffinityBrah said:

I thought it always defaulted to 0%?  Anyways got it to work!

Sorry, I think it was your use of the phrase “character spacing” that confused me.
Normally, “Tracking” would be 0%, which I translated in my head as being 100% of the spacing specified in the font.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.