Jump to content
DigiBee

ctrl+space zoom function

Recommended Posts

Not sure if this is a bud or just an annoying habit.

The shortkey ctrl+space for zooming only works when space is first pressed, and then ctrl. A lot of time I end up selecting objects/noodes instead of zooming because they are basically pressed simultaniously.
Could that be fixed so that is doesn't matter which key was pressed first?

This is also in AP.


Photo / Designer / Win7

Share this post


Link to post
Share on other sites

Hi DigiBee,

It isn't a bug it's just a side effect of the way the shortcuts are set up. The Space Bar is a shortcut that enables 'Pan' and holding 'Ctrl' whilst in the Pan Tool allows you to Zoom, so essentially you have to do Space + Ctrl.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.