Jump to content

Failed to load document : [doc name] - Acces to the document's file was lost while performing initial loading.\n\nThe document must now be closed

Recommended Posts

Hi, so recently I have reset my widows, meaning completely removed all files. I backed-up most of my .asdesign files.

My problem is that every time I try to save a file, (even a completely blank one) it does let me save it, but after I have saved it, a pop-up saying:


Failed to load document : [doc name] - Acces to the document's file was lost while performing initial loading.\n\nThe document must now be closed

example_LI.jpg.a3ce7cc52487ba5e9ea8b531185640b2.jpgAnd then I click close. It does this with every .asdesign file i save. I can't open the file afterwards either. Then it's just corrupted. I use sRGB btw. I can still open old documents (The ones that I backed-up from before the reset)

I've seen 2 other posts about the same message/pop-up, but it didn't match my problem: they tried to open a file. I've reinstalled Designer 3 times and made sure it didn't leave any files. I've tried many things. It really sucks. 

Here is an example of a file: example.afdesign, but as i said it happens to all files.

corrupt_LI.jpg.1281fd34703b9e3d18e3083449f42c64.jpgAnd this is the 2 pop-ups i get when trying to open fx. example.afdesign

Pls help me:)

Many thanks.



PS. feel free to ask for any more information, cause I'm desperate and really need this to be solved;)

Link to comment
Share on other sites

Don't know if it is the same on your machine but after downloading and doing a Get Info on the document I am told it is Zero Bytes in size.


Mac Pro (Late 2013) Mac OS 11.7.6 
Affinity Designer 2.1.0 | Affinity Photo 2.1.0 | Affinity Publisher 2.1.0 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

  • Staff

Can you please let me know if you are opening these files from a local drive or is it from an external/cloud storage location, can you also check the permissions of the location that you are trying to save too as it may have restrictions.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.