Jump to content
StuartPearson

[By Design] Transparent fill on shapes disable FX being displayed

Recommended Posts

This was found on the latest iPad version (1.8.3.180) but also affecting desktop version.

If you add a shape, and require a transparent inner area, FX layer effects are not displayed (needed outline), however they are shown if you change from no fill to fill in the inner colour. Workaround is creating shape with inner fill, applying FX, rasterising shape layer and delete fill colour using selection tools.

 

Stuart

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.