Jump to content

Recommended Posts

How is it possible that if I have a 3x3 mm cell grid set it doesn't fit with a 15x3 mm rectangle? It is just an example, it happens with any other guide and object configuration.

Attached screenshot so you can see what I am telling you (I have it configured in Spanish, but I think it is clearly understood)

Thank you and health for all.

P.S. I really like your program, but it is impossible to work correctly with this bug.

Error en Affinity.jpg

Share this post


Link to post
Share on other sites

Hi Pepe To,

Your Rectangle doesn't actually appear to be snapped to the grid - see the X/Y position. Ensure 'Snap to Grid' is enabled in the Snapping Options. I've tried this myself and it seems fine - see attached.

If this is still causing an issue could you attach a copy of your AFDesign file please?

Screenshot 2020-04-14 at 08.19.53.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.