Jump to content

buttons hidden by scroller


Recommended Posts

Hi,

Most of the time when i use the layer palette  and when i want to enable/disable visibility of a layer, i have to constantly fight with the scroller (see my caps).
It's kind of annoying because i have to wait or move/come back  the mouse to be able to tick it. Dont you think that it would be nice to move those buttons a few to the left  ?

The same thing happens in designer too.

Please forgive my crummy english :)

 

 

GUI_suggestion.jpg

Link to comment
Share on other sites

In Windows no problem.
image.png.ccaf4ed1f17cb21d90f2bdce1a96e2c1.png

Affinity Store: Affinity Suite (ADe, APh, APu) 1.10.5.1342.
Windows 10 Pro, Version 21H1, Build 19043.1586.
Dell Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
Dell OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.
Intel NUC5PGYH, Pentium N3700 2.40 GHz, 8 GB, Intel HD Graphics, EIZO EV2456 1920 x 1200.

Link to comment
Share on other sites

I don't see this here on Mac. Have you tried doing a reset of the studios go to menu View > Studio > Reset Studio. 

 

MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 11.7

Affinity Designer 1.10.5 | Affinity Photo 1.10.5 | Affinity Publisher 1.10.5 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

10 minutes ago, Old Bruce said:

Hi Bruce,

Thanks for the suggestion.

I've tried that and i still got the issue, until i restarted the app, now it's fixed. So that's cool.

But i guess it will be back, i get that often. Maybe it has something to do with plug/unplug another screen... I dunno. Another thing i'm using an older version 1.7.3. I will upgrade it soon : maybe it will be better :)

 

 

Link to comment
Share on other sites

  • Moderators

Hi Freid,
Can you check if you have the "When scrolling" option selected in the macOS System Preferences, General section in the Show scroll bars area please? If that's the case switching to one of the other options should solve the issue until we have this fixed (I usually have Automatically based on mouse or trackpad).

Link to comment
Share on other sites

Hi Meb,

thank you for the suggestion.

That options is set to Automatically based on mouse or trackpad on my mac.

Meanwhile i did'nt encounter this issue yet. So i guess that i can live with it since i can make it disappear by restarting the app if it will come back.

 

Link to comment
Share on other sites

  • Moderators

Thanks for checking. That's weird - I've experienced the issue myself a couple times but wasn't sure if it was because of that option in macOS (I change settings quite a few times while testing and may left it checked accidentally) - in any case it shouldn't happen no matter the option selected there. I will keep an eye on this and will log th e "When scrolling"  option.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.