Jump to content

Recommended Posts

I'm not sure where to post this call for help so perhaps someone can direct me to the proper channel.

I'm having trouble with my PagePlus X8. When I click on a ppp. file in my File Manager (PC, not Mac), the software launches but the file does not open. This began happening after the last software update. Is anyone else aware of this problem? What can I do to fix it? Thanks.

Share this post


Link to post
Share on other sites

https://community.serif.com/forum/search

Is the location for Serif's Plus software. 

I'm assuming you are using Windows 10. If so, it's due to a Windows update messing with file associations but it isn't possible to fix it.

Either use the file menu's Open function and navigate to the file to open it or, once a file has been double-click on and while the splash screen appears, double-click again. It takes a little practice to get the timing correct. 

Share this post


Link to post
Share on other sites

I occasionally have this problem.  my workaround is to open the file from with inside the program.


Please be aware that NSA/GCHQ are probably admiring my sent images

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.