Jump to content
dolfonzo

Affinity Designer background disappearing

Recommended Posts

Under some circumstances (for exmaple after editing a document in Affinity Photo) or opening multiple documents or duplicationg a document. Affinity Designer's artboards start to disappear. I see the title, the content, but the white background is missing and this causes some serious UX issues as it's hard to see where the artboard borders are. Are you avare of this bug? Or is this happening only at my AD. Version: 1.8.2.

Share this post


Link to post
Share on other sites

Hi dolfonzo,

Are you able to get a screen recording that demonstrates this issue please? This will make it a lot easier for us (and others) to understand the issue you are seeing.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.