Jump to content
hgokuh

When I open Affinity Photo all the text in Windows 10 disappears.

Recommended Posts

I just bought the software yesterday, and when I open the program, almost all the text disappears. Text showing programs, folders or files is gone, I just get icons, which means I can't open any photo or navigate. And it doesn't get fix until I restart Windows. I close Affinity and the text is still gone. Just a restart works. I deleted the font cache and nothing, same thing keeps happening. I use other graphic design programs and nothing like this has ever happened. What could be the problem? 

Share this post


Link to post
Share on other sites

I know that is seems suspicious that it happens when you run Affinity, but I don't think there's any way that an application-level program like the Affinity ones can cause that.

I think you have a Windows problem, or a driver problem that's causing this, and there are reports in the Windows forums since at least 2015 of this happening.

Here's one, for example: https://answers.microsoft.com/en-us/windows/forum/all/windows-explorer-folders-and-files-have-missing/f9394940-ad50-4966-bc18-2a20db14be0c?auth=1

Here's a Google search that will find a bunch more, unrelated to Affinity: https://www.google.com/search?client=firefox-b-1-d&q=windows+10+file+labels+disappear

They all have various suggestions for repair actions to take.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

I already did the windows fixes but is not the same case, my text is there all the time until I open Affinity, then is back after a restart. It may be a driver but I don't know which driver that Affinity uses can make this happen. 

Share this post


Link to post
Share on other sites

If I had to guess (and it would be purely a guess) it would be your graphics driver, or OneDrive or GoogleDrive (or some other cloud drive like them).

Maybe someone from Serif, or another user, will have another idea. But you might also check the list of 3rd-party programs that have been known to cause problems when using Affinity. This FAQ entry covers both graphic drivers and 3rd-party software:

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

Hi Hgokuh,

Welcome to the forums :)

If possible could you provide a screen recording of this issue?

C


Please tag me using @ in your reply to I can be sure to respond ASAP.

Share this post


Link to post
Share on other sites
31 minutes ago, Callum said:

Hi Hgokuh,

Welcome to the forums :)

If possible could you provide a screen recording of this issue?

C

Of course, here it is. I show how everything is alright and what happens when I open Affinity. 

Share this post


Link to post
Share on other sites

just talking just to myself:
I see someone taking a Screen-Recording with the Smartphone (instead of using e.g. OBS..)
But I also see "pro-Software" like Adobe-CC-Software (??)
I see a messy desktop
I see horror-Software like "realplayer" (anno 2020?) and an "ebay"-Icon, really?
I see some more icons I do not recognize.. perhaps for a good reason.

I think to myself: there are probably a 1000 reasons for issues on such a computer - don´t touch this...

Fritz
 

Share this post


Link to post
Share on other sites

Ebay icon came with the computer, I have never clicked on it, it was easier to use the smartphone because after I open Affinity I have to do a restart so everything is OK again. So I'm using the phone to write here. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.