Jump to content

Recommended Posts

I'm using the latest version of both Photo and Designer and didn't have this problem before updating to the latest version 1.8.2.620. The bug happens in all documents, both newly created and older projects opened up in this version. I'm on the latest update of Windows 10 and have a NVIDIA GeForce RTX 2070.

Here's how to create the bug (It requires both Designer and Photo):

  1. Start a new project in Designer
  2. Create at least one Artboard (This is essential)
  3. Create a few objects (or import a few images) and make them overlap (may not be necessary to overlap them, but do this to be sure) 
  4. Select File->Edit in Photo... from the menu
  5. In Photo select one of the layers and apply the Live Filter Denoise
    • Most filters don't work, but a few do. I was specific above just to make sure to have one that doesn't in my description.
  6. RESULT: Now some layers completely disappear and others partly show (there's a patterns but it would be a waste for me to explain).
  7. Deactivating / activating the filter clearly shows that the filter isn't doing what it's suppose to do.

Lastly to answer if this worked before: Yes. I had no problems with this before the latest update.

The gif below show an example how it behaves. Sorry for the crappy quality, but it shows clearly what happens. I also included the Affinity-file for this example with the post.

 

 

GKbmjhU.gif

bug example (activate and deactivate the filter).afphoto

Share this post


Link to post
Share on other sites

Hey samuellidstrom,

I managed to reproduce this easily enough. I think the clue is definitely doing Edit In Designer as opening it directly from Photo seems OK. I'll get this logged :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.