Jump to content

Recommended Posts

I've been processing photos with Affinity for a few years now, I've never noticed this much of a difference in the color of a photo from when I'm previewing and then opened in Affinity. I'm not the most knowledgable person out there, but I know enough to know that RAW files are going to be a bit bland before processing, however, I don't ever recall it being this much of a difference. Forgive me if this is normal, if it's not, any tips and info on what's going on here would be appreciated.

Screen Shot 2020-03-23 at 7.13.43 PM.png

Share this post


Link to post
Share on other sites

There are some options available in the Assistant (the little black and white 'tuxedo') 

1927601024_ScreenShot2020-03-24at9_59_04AM.png.2d9e2bb49edb56151d2c1fdfd49ae9f1.png

2073637301_ScreenShot2020-03-24at10_02_17AM.png.9a46bc1fb944f5191dad0ba0a3624056.png

1825604201_ScreenShot2020-03-24at10_02_01AM.png.89cd2476e1c1400446e86ad564153991.png


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.6

Affinity Designer 1.8.4 | Affinity Photo 1.8.4 | Affinity Publisher 1.8.4 | Affinity Designer Beta 1.9.0.2 | Affinity Photo Beta 1.9.0.199 | Affinity Publisher Beta 1.9.0.742

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/24/2020 at 12:05 PM, Old Bruce said:

There are some options available in the Assistant (the little black and white 'tuxedo') 

1927601024_ScreenShot2020-03-24at9_59_04AM.png.2d9e2bb49edb56151d2c1fdfd49ae9f1.png

2073637301_ScreenShot2020-03-24at10_02_17AM.png.9a46bc1fb944f5191dad0ba0a3624056.png

1825604201_ScreenShot2020-03-24at10_02_01AM.png.89cd2476e1c1400446e86ad564153991.png

Hello again, the advice you gave me worked for the image I was asking about, I was able to fix to by changing the setting to "Apply tone curve". However, this issue has not actually been resolved for me, since this post, some images look normal with apply tone curve off, and some look normal with tone curve off713177804_ScreenShot2020-04-06at5_01_46PM.thumb.png.6f29ae5df77e18b9462d4b1d1191b85c.png713177804_ScreenShot2020-04-06at5_01_46PM.thumb.png.6f29ae5df77e18b9462d4b1d1191b85c.png... but now I'm having issues where no matter what the setting is, Affinity applies a harsher darker tone to what I'm getting in preview. I've tested out different photo editing software and Affinity is the only one that opens my files like this, am I missing something else? Or could this be a bug with how Affinity opens certain files depending on the colors? I've messed with other settings to see if I can get any changes but I can't find anything. Thank you for any insight you may have. 

Screen Shot 2020-04-06 at 5.01.36 PM.png

Edited by rgvphotoguy

Share this post


Link to post
Share on other sites

There is also a 32bit preview panel you can explore and adjust,  you can also enable EDR (Extended Dynamic Range) if your monitor/GPU is EDR (Extended Dynamic Range) capable.


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo & Publisher - Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials - Feedback - FAQ - most asked questions

Share this post


Link to post
Share on other sites

@rgvphotoguy Apologies for the delayed response, I have been out of office due to an illness.

I can confirm the issue you're seeing here is a known bug unfortunately, with the way we render purple tones in Canon RAW files. This is logged with our developers and I'll bump the report with your post now.

We hope to have this fixed shortly, many thanks!

Share this post


Link to post
Share on other sites
7 hours ago, Dan C said:

@rgvphotoguy Apologies for the delayed response, I have been out of office due to an illness.

I can confirm the issue you're seeing here is a known bug unfortunately, with the way we render purple tones in Canon RAW files. This is logged with our developers and I'll bump the report with your post now.

We hope to have this fixed shortly, many thanks!

Thank you for the reply and I hope you’re doing well. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.