Jump to content
romochka

Constant freezes when the wide-gamut color profile is selected somewhere deep in the Windows system settings

Recommended Posts

To reproduce:
close AD,
launch the Color Management control panel (press the Start button, type 'color ma', it should appear in the list),
switch to the Advanced tab,
in the first options group (Windows Color System Defaults) select:
Device profile: scRGB virtual device model profile,
start AD

Checked on two PCs with AD 1.8.2, 1.7.3, tried clean install, safe mode, etc.
This is interesting: if you select the scRGB profile in Windows Settings (Settings - Display - Color profile), but not in the Color Management control panel (keep there 'Adobe RGB 1998' or 'sRGB IEC61966-2.1'), then AD runs well, just with colors shifted to the dark.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.