Jump to content

Crashing after non-existing font search


Recommended Posts

Hello, I noticed a bug in 1.8.1 when I searched for a font to use. When I type in a non-existing font name, the whole program crashes. This problem isn't confined to Publisher. The same problem happens in Designer and Photo. Can this be fixed? It's quite annoying to be honest.

Link to comment
Share on other sites

On 3/14/2020 at 6:00 PM, ceocan said:

Hello, I noticed a bug in 1.8.1 when I searched for a font to use. When I type in a non-existing font name, the whole program crashes. This problem isn't confined to Publisher. The same problem happens in Designer and Photo. Can this be fixed? It's quite annoying to be honest.

Not getting this problem in the newest update. Looks like it is fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.