Jump to content
UweN

611 - crash export button "More"

Recommended Posts

Hello,

in the export to TIF dialog press the button "More" - crash. Not yet tested other export formats. I recorded a video. If you are interested in watching the video please send a link to upload it.

Regards, Uwe

Share this post


Link to post
Share on other sites

Crashes for me too


Affinity Photo 1.8.3.641 ; Affinity Photo Beta 1.8.4.650; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites
4 hours ago, UweN said:

Hello,

in the export to TIF dialog press the button "More" - crash. Not yet tested other export formats. I recorded a video. If you are interested in watching the video please send a link to upload it.

Regards, Uwe

crash in all export formats.

 

cheers


Affinity Photo 1.8.3.641:   Affinity Photo-Beta 1.8.4.650:    Affinity Designer 1.8.3.641:  Affinity Designer-Beta 1.8.4.650:

Affinity Publisher 1.8.3.641:  Affinity Publisher-Beta 1.8.4.651

:     Windows 10 Pro  (Version  1909 Build 18363.752)

 

Share this post


Link to post
Share on other sites

Same here.

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.650 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.650 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.651 Beta.

Share this post


Link to post
Share on other sites

Same here.
But the App crashs on my System not with all Formats.
It crash with the following Formats:
HDR, TGA, TIFF, GIF, JPG, PNG.
With all other Formats it crashs not on my System.

Maybe the System Build helps....
WIN 10 Home
Version  1909
Build 18363.720


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

jpg + more = goodbye :)


Windows 10. 64 bits.  Intel core i5 - 4570 cpu , 3.2 Ghz.
Ram: 28 GB -  27" and 24" screens
Nvidea 1050 TI Gpu - XP-Pen star03
Affinity Photo - Designer -  ArtRage 6

Share this post


Link to post
Share on other sites

It seem it's not clicking the Export persona that make it crash, but trying to display the Export settings (it's happening in AD while trying to display the closed Export settings panel). It look like a bug related to retrieving/displaying some properties.

Share this post


Link to post
Share on other sites

I can export from the Designer persona. Crashes when clicking the Export persona. (Win 10 Home latest version)

Share this post


Link to post
Share on other sites

I think I have another bug in export persona, but I can't verify until this one gets fixed.


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites
9 minutes ago, TEcHNOpls said:

I think I have another bug in export persona, but I can't verify until this one gets fixed.

1.8.2.620 Release build is live and this earlier beta build should no longer be used.

Please confirm if you still have a problem in the release build (not the beta) and if so report into the relevant bugs forum (not these beta forums)


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites

Would it be possible to create a 'beta' release of this too? I dropped using regular releases a long time ago since it was bothersome to keep my macros and stuff aligned AND this was standard practice to release a beta and then 'shift it' to release state so that latest beta was also release version at that time.


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites

That is quite unfortunate, the usual way this happened (beta becoming release) was what pushed me into helping you find bugs, knowing I don't have to switch back and forth from release to beta and keeping track of all my settings in both.

I will have to reconsider this and maybe stop if you do such changes and while at it, unannounced.


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites

It was, I think always, that last beta before release was equal to release.


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites
3 hours ago, TEcHNOpls said:

It was, I think always, that last beta before release was equal to release.

Not so much. I've got numerous copies of installers for both. I checked and the release/retail versions are always an increment higher then the beta it is derived from.


Affinity Photo 1.8.3.641 ; Affinity Photo Beta 1.8.4.650; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

Functionally they were the same, it's just build number bump to mark different between the two.


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites
On 3/19/2020 at 5:08 PM, TEcHNOpls said:

It was, I think always, that last beta before release was equal to release.

You're correct, in every (ADe & APh Windows) build prior to this, the last beta of the patch was also the retail version (so that you could continue running the beta without swapping back and forth). We had a late breaking change which meant we shipped 620 without sending it out as an external beta. I'll sort out a new customer beta this week.

Share this post


Link to post
Share on other sites
19 hours ago, Mark Ingram said:

You're correct, in every build prior to this, the last beta of the patch was also the retail version (so that you could continue running the beta without swapping back and forth). We had a late breaking change which meant we shipped 620 without sending it out as an external beta. I'll sort out a new customer beta this week.

Thank you!


"I'm a lumberjack and I'm OK, I sleep all night, and I work all day..."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.