Jump to content

Recommended Posts

I am trying to update a 100 page publisher file and have updated the current body style to change the font size.

This works fine for new text that I apply the style to, but hasn't updated existing text based on the body style which is still in the original size.

Am I missing something obvious? Is there a preference somewhere to update all items with this style to the new style definition?

 

Cheers

Gareth

Share this post


Link to post
Share on other sites

Welcome to the Serif Affinity forums, Gareth.

I would have expected all the text with that paragraph style to change. But there can be exceptions.

Also, when you say "hasn't updated existing text based on the body style" do you mean "that has the body style" or "that uses a style based on the body style"?

If you meant that it has the body style, then with the Frame Text Tool (T) active, and the text cursor in some text that should have changed, does the context toolbar show your body style (e.g., Body) as the paragraph style, or does it show Body+ ?  If it shows Body+, then look at (and expand) the top line in the Text Styles panel. What does it show as the complete definition of the text's style?

Can you give us any screen shots?

 


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.4.693 and 1.8.5.703 Beta   / Affinity Designer 1.8.4.693 and 1.8.5.703 Beta  / Affinity Publisher 1.8.4.693 and 1.8.5.703 Beta.

Share this post


Link to post
Share on other sites

Hi Walt,

Thanks for your prompt reply.

To Clarify - I meant text that is set as Style Body not Body+

After doing a load of manual changes and saving I can no longer reproduce the problem. Everything is working as I would have expected and as you've stated it should.

Maybe its a save issue or something to do with the file being a pre 1.8 version - anyhow Everything is now good so problem solved.

 

Thanks for trying to help.

Regards

Gareth

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.