Jump to content
Sign in to follow this  
Rafal

[By Design] 1.8.1.604 Pen input lag (Solved)

Recommended Posts

5 hours ago, Rafal said:

Hi there

Since very fist beta I still experience pen input lag using my Wacom Intuos ctl-480. It behaves exactly as user hashms0a posten in his thread here
https://forum.affinity.serif.com/index.php?/topic/107896-pen-lag-when-drawing/&tab=comments#comment-583392

This supposed to be fixed in this beta, yet I still have this problem.

Not alone Wacom has this lag, but most of the paint tablets,  the workflow is acceptable for my, but could better.


Windows 10. 64 bits.  Intel core i5 - 4570 cpu , 3.2 Ghz.
Ram: 28 GB -  27" and 24" screens
Nvidea 1050 TI Gpu - XP-Pen star03
Affinity Photo - Designer -  ArtRage 6

Share this post


Link to post
Share on other sites
5 hours ago, Rafal said:

Hi there

Since very fist beta I still experience pen input lag using my Wacom Intuos ctl-480. It behaves exactly as user hashms0a posten in his thread here
https://forum.affinity.serif.com/index.php?/topic/107896-pen-lag-when-drawing/&tab=comments#comment-583392

This supposed to be fixed in this beta, yet I still have this problem.

These are my setting in my PC. they may help you.

wacom.png.6c5c867b24f2d24caf51017cd912fcdf.png

Pen.thumb.png.c2339fc7e28158eae3cecd842507978e.png

Control Panel

CP.png.2ab34c4be773a23a5721424bbe7d1615.png

 

Share this post


Link to post
Share on other sites

I don't experience any lag with smaller brushes. When I use up to 700px and above I get more and more lag the higher i go in size and longer lockups in the interface. A lot brushes work beter in large sizer but the airbrush type with fine grain seems to be the most problematic. I have compared the brushes with fine and more scattered grain and the difference is just the image of the  brush nozzle.

Share this post


Link to post
Share on other sites
8 hours ago, hashms0a said:

These are my setting in my PC. they may help you.

Thank you for sharing youe settings. I set up everything the same, no luck though.

7 hours ago, Mark Ingram said:

The lag in the notes refers to the initial 500ms delay for each stroke. Is this what you’re experiencing?

Sorry, I am not sure if what I am experiencing is the "500ms deyal stroke lag" per se. I just know that every time (well 90% of time) when I start new stroke it has like 1 secoid or less lag, I move my pen a little, but the cursour stays still, then after that second it moves creating straight line durng that 1 second initial freeeze.

 

6 hours ago, Andreas Raninger said:

I don't experience any lag with smaller brushes. When I use up to 700px and above I get more and more lag the higher i go in size and longer lockups in the interface. A lot brushes work beter in large sizer but the airbrush type with fine grain seems to be the most problematic. I have compared the brushes with fine and more scattered grain and the difference is just the image of the  brush nozzle.

I have this lag for all brushes. Even simple ones set to 3 px size.

Share this post


Link to post
Share on other sites

Mark, I was actually using ver 1.8.1.595. Sorry for the confusion. Honest mistake. I must have checked the 1.8.1.595 release notes that are on the bottom of the newest beta post you did and then forgot to go back and downloaded outdated version.

I just checked the 604 version and it seems to be working good. No lag at all.

Thanks everyone for help and sorry again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.