Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Can't connect to Synology Diskstation at start up


Recommended Posts

Every time I launch AP I get this "Can't connect to Diskstation" error message, regardless whether  the Diskstation in not mounted on the iMac .

Why is AP looking for this each time, how do I stop it?

I'm totally unable to run any batch jobs, even off my iMac HDD because eAP looks for the Diskstation.

 thought initially I had a server issue but It now apparent its almost certainly AP as I only get this with AP and its everyone I launch it.

On launch If I click OK I can continue to work no problem BUT on batch jobs it just crashes.

Thanks.

 

Screenshot 2020-01-24 at 08.20.42.jpg

Link to comment
Share on other sites

Hi Leigh,

I always used AFP with no problems but at Christmas I updated the DSM to the latest and my iMac to the latest versions, AFP ran terribly slowly so I tried SMB which restored the speeds and ran great.

But when using SMB I have issues creating jpeg thumbnails from AFP generated files 20% in a folder just won't load or load then revert the the app icon after a few seconds. iMac HDD files are fine.

Now I am getting this issue with Affinity Photo, everything else is working fine.

I have Affinity set to open jpegs so I suspect this is the issue here again.

Just tried reinstalling Affinity and it made no difference, on opening looked for the DiskStation.

Any ideas would be MUCH appreciated!

Thanks.

Quote

 

 

Link to comment
Share on other sites

  • 5 months later...

Hi,

I gave up on this and just put up with it, clearly AP doesn't like NAS units BUT ....

I now have a different issue, which may shed some light on it?

AP is trying to Connect to an old ip address for my old server which is no longer on my network, I get the same can't connect message but not for the new server? It does mean AP takes  long time to start up while it looks for this non existent server.

Any ideas?

Thanks.

 

PS>

When are you bringing out a Lightroom alternative???

Link to comment
Share on other sites

  • Moderators

Hi Snappy Pete,

Sorry to hear that you're still having issues. I'm guessing Synology didn't find anything? Are you able to check the macOS Console app to see if anything is listed in there against Affinity Photo trying to connect to the NAS box or old server?

Our devs are interested in working on a DAM app in the future. We'll keep you updated :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.