Jump to content
Last Chance

The text 'ti' being transformed to 'Â'

Recommended Posts

I am finding that text from 1.7 files are being transformed when loaded saved in 1.8.

The letters 'ti' (as in 'ambitious') is now shown as 'Â' (i.e. 'ambiÂous'). Sorry, but I can't tell you if it was there on loading the document into 1.8, or after it was saved.

Share this post


Link to post
Share on other sites
2 hours ago, Last Chance said:

I am finding that text from 1.7 files are being transformed when loaded saved in 1.8.

The letters 'ti' (as in 'ambitious') is now shown as 'Â' (i.e. 'ambiÂous'). Sorry, but I can't tell you if it was there on loading the document into 1.8, or after it was saved.

Just to clarify:

  • Which Affinity application, and which OS?
  • Are you talking about opening a native Affinity file (.afdesign, .afphoto, .afpub) or a PDF file?
  • And are you Saving it as a native Affinity file or Exporting a PDF?

-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.820 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.820 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.822 Beta.

Share this post


Link to post
Share on other sites

Ligature problem. I think that usually that happens when opening PDF, but you say it happens opening Affinity 1.7 file in Affinity 1.8?

Share this post


Link to post
Share on other sites
On 2/29/2020 at 1:26 PM, walt.farrell said:

Just to clarify:

  • Which Affinity application, and which OS?
  • Are you talking about opening a native Affinity file (.afdesign, .afphoto, .afpub) or a PDF file?
  • And are you Saving it as a native Affinity file or Exporting a PDF?

It is being experienced in Publisher. The OS is Windows 10 and yes, this is when opening native .afpub files.

It's easy enough to correct (find/replace), but thought I'd just raise the issue 🙂 Here's a snapshot:

image.png.a63dd7ff9565ff032b05c1a272d3bae6.png

Share this post


Link to post
Share on other sites

Thanks for the clarification and screenshots.

 


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.5.703 and 1.9.0.820 Beta   / Affinity Designer 1.8.5.703 and 1.9.0.820 Beta  / Affinity Publisher 1.8.5.703 and 1.9.0.822 Beta.

Share this post


Link to post
Share on other sites

Hi @Last Chance,

Apologies for the delay in getting back to you

There's been some changes in this area, can you try it in the latest beta and if it still gives you an issue upload the file here

Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.