Jump to content

Recommended Posts

Ive been working on a shop from sign and have been asked by the printers to send them a PDF file as opposed to an .eps as there software won't recognise the file i exported. 

 

So the file is 3340x880mm in CYMK at 300dpi, but when i try to export from Affinity to a folder, the image it exports is only partially there The sub background is in full but the gradient cover and the text is broken up in to disjointed strips.

 

Any ideas what I'm doing wrong?

 

Thanks

Share this post


Link to post
Share on other sites

I also had issues with exporting to PDF where adjustments got lost

 

...and already send MEB a PM with the description and the file :)


 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.