Jump to content

Recommended Posts

The attached images show the difference in framing of the same image which are the same in both camera outputs RAW and jpg.

The Microsoft Photo display shows the whole white lily. In Affinity Photo Editor the left side has cut off the petal and the right side is also trimmed.

This is the first time I have noticed it and i will be more aware of it in future.

Could this be a bug that needs to be resolved.

392493342_MicrosoftPhotoframe.thumb.JPG.20026742ea922004d9da0587f1a73830.JPG1024327494_Affinityframe.thumb.JPG.2c8f0e033ef7df5fe9c04b13463774fa.JPG

 

Share this post


Link to post
Share on other sites

There is an automatic lens correction applied. You can turn the Lens Correction off on the Lens tab or if you do not want an automatic lens correction applied, visit the Assistant. Icon looks like a butler located on the top toolbar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.