Jump to content
Sign in to follow this  
Tupaia

Wacom/ Windows Ink issues

Recommended Posts

Hello!

AD 1.8.0.555.
I'm using a Wacom Intuos 4 for work, with the rocker switch on the pen assigned to middle and right mouse button. Have been working smoothly that way for many years now, in all kinds of programs (3D, CAD, Adobe, ...)

2084024797_screenshotWacompanel.png.d444150fb624fb682c0b1637b5db3426.png


Since Affinity switched to Windows Ink, there were issues, some of which have been fixed in the meantime. However, some remain:

1 - On a panel (not the viewport), still a bubble is displayed when clicking with the pen-right-mouse-button.

2 - In the viewport, when right mouse clicking with the real mouse, the context menu is shown at the correct location next to the cursor.
 But when right clicking with the pen, the bubble is still displayed, and the context menu pops up quite far off the cursor.

3 - It seems not to be possible to resize the brush width of the Pencil or Vector Brush tool by using ALT-LMB-RMB-drag.image.png.08a98f38779d4655a0036007d7075bba.png
The moment I click pen-RMB, the bubble shows, and there's no way to resize the brush width.

When fixing this, please be so kind and test this functionality with the Wacom pen rocker switch assigned as above.

 

4 - Also, as always on such an occasion, I'd like to suggest implementing a simpler shortcut for the functions "decr./incr. brush width with on-screen readout" and "decr./incr. brush hardness with on-screen readout"!
RMB + ALT + LMB + drag is unnecessarily complicated! I'll keep reminding you of this until it's finally changed, with utter patience and insistence...

Sincere thanks!

Share this post


Link to post
Share on other sites

I spent more than an hour using this latest beta today.

Unwanted ripples/circles in the UI, plus lags with some widgets (e.g., having to click multiple times on a drop-down or disclosure arrow to get a response) made it so frustrating an experience I finished the piece in Illustrator. 

Please, please, give Wacom users an option to revert to Wintab. Other graphic/animation software (Clip Studio, Krita, Rebelle, Moho, Toon Boom) work fine with this.

Share this post


Link to post
Share on other sites

Sorry.

Thank you for reporting a problem using the pre 1.8.0 beta builds. It appears that a member of the Affinity QA team didn't get round to fully investigating this specific report posted in the bugs forums. We are very sorry for this oversight. Yours is one of a number of reports that I am posting this apology to, using an automated script. 

Now we have released 1.8.3 on all platforms containing many hundreds of bug fixes, and we hope your problem has already been fully addressed. If you still have this problem in the 1.8.3 release build, then the QA team would really appreciate you reporting again it in the relevant Bugs forum.

Each of those links above contains instructions how best to report a bug to us. If that is what you already did in this thread just copy paste your original report into a new thread. We appreciate all the information that you have including sample files and screen shots to help us replicate your problem.

This thread has now been locked as the QA team are not following the threads to which this automatic reply is made, which is why we would appreciate a new bug report if you are still have this problem in the release build.


Patrick Connor
Serif Europe Ltd

Latest releases on each platform 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.