Jump to content

Recommended Posts

The other day I wanted to show the grid and then I played around with the different grid settings, isometric and so on. Today when I started a new illustration, I can’t turn it off. I choose Grid and switch it on and off, but when I go back to the shape I’ve added, the damned grid is there again! I reset the app to factory settings, but nope - the grid persists. Any suggestions? 
 

 

image.jpeg

Link to post
Share on other sites

Thanks for responding. I went to the first drop down menu and at the bottom of that there is Defaults and from there I chose Factory Reset. 
The funny thing is that the grid which appears has blue lines while I set them to red when I played around with it.

Anyway, here’s a screen recording. As you can see, the blue grid just appears when I try to edit some in the image. 

Link to post
Share on other sites

Developers will have fun debugging that, I can confirm problem exists when I import design to my iPad Pro 9.7” too even when you turn all the layers off. It’s like a ghost grid.

EDIT: I have been able to repair the file by creating a new document with the same dimensions and selecting all layers and using copy, then opening new document and using paste. A work around to fix your problem at least.

 

1143FAD2-BDD6-4252-922D-D332E0C77D52.png

fixed.afdesign

Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on MACOS Big Sur beta on Macbook 2016 and M1 Mac Mini 16GB 1TB (Superb!)
Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.9 beta on iPad Pro 9.7" on iPadOS 14.5 beta.

https://www.facebook.com/AffinityForiPad/

https://www.facebook.com/groups/AffinityPhoto/

 

Link to post
Share on other sites

I think they are related to Column Guides

Reset/delete your column guides and see what happens

Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be worried about.

Link to post
Share on other sites
6 minutes ago, carl123 said:

I think they are related to Column Guides

Reset/delete your column guides and see what happens

Yes, Carl123 is correct, that also fixes it. Turn off guides and turn off margins.

BC26AF46-B1E3-4B85-B713-EE5030A4A063.jpeg

Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on MACOS Big Sur beta on Macbook 2016 and M1 Mac Mini 16GB 1TB (Superb!)
Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.9 beta on iPad Pro 9.7" on iPadOS 14.5 beta.

https://www.facebook.com/AffinityForiPad/

https://www.facebook.com/groups/AffinityPhoto/

 

Link to post
Share on other sites
2 hours ago, Wilfred Hildonen said:

The only thing I think is a bit odd is that I thought that when I reverted or reset it to factory settings, that should affect everything, also margins, grids etc. 

Yes but you would not expect reset to factory settings to remove part of your drawing?

The guides were part of your work in progress confined to that document so as such are part of your work even though they are not drawn items.

So they are not part of the tools in the UI so as expected would be totally unaffected by reset to factory default in the same way you would not expect that action to delete some elements of your drawing. Hope this helps.

Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on MACOS Big Sur beta on Macbook 2016 and M1 Mac Mini 16GB 1TB (Superb!)
Affinity Photo 1.9 beta, Designer 1.9 beta, Publisher 1.9 beta on Windows 10 Pro.
Affinity Photo 1.8, Designer 1.9 beta on iPad Pro 9.7" on iPadOS 14.5 beta.

https://www.facebook.com/AffinityForiPad/

https://www.facebook.com/groups/AffinityPhoto/

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.