Jump to content

Recommended Posts

I am opening a raf raw file and make adjustments but when I go to develop  I get a very washed out looking picture!

Any pointers to what I am doing wrong or need to set up to stop this?

Share this post


Link to post
Share on other sites

Hi and welcome to the Forums! :)

It would be worth checking here to see if your camera is supported. If you're able to upload a .raf file it might also help others to resolve the issue, and possibly a screenshot of your settings before you develop.

Cheers,

H


Affinity Photo 1.8.4,  Affinity Designer 1.8.4, Affinity Publisher 1.8.4, Mac OSX 10.15, 2018 MacBook Pro 15"

Betas as they happen... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.