Jump to content
ffca

Insert > Breaks Hotkeys Don't work

Recommended Posts

I have bound hotkeys to Text > Insert > Line Break, Column Break, Frame Break, and Page Break

The only hotkey that works correctly is the default Line Break hotkey (Shift+Return).

The others do not work as expected.

Column Break (bound to Opt+Return) produces a Paragraph Break.

Frame Break (bound to Opt+Enter) produces a Paragraph Break.

Page Break (bound to Shift+Enter) produces a Space of some kind, however it doesn't show the blue dot that a normal space shows when you enable Show Special Characters. It has no symbol.

Selecting each option from the mouse menu works as expected.

 

Macintosh OS 10.13.6
APub 1.7.3

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.