Jump to content
Sign in to follow this  
Joachim_L

Alignment -> Space Vertically / Horizontally shows wrong distances

Recommended Posts

1. Create two elements and select them.

2. Use Alignment button from the top toolbar and pick Space Horizontally or Space Vertically.

3. Uncheck Auto distribute and fill in 0,75 mm and hit tabulator or enter key.

Result: The value in the input field jumps to 1 mm.

In fact the distance is correct, but not the shown value. To avoid the next question: I have 3 decimal places set as preference for millimetre.

Share this post


Link to post
Share on other sites

This is not specific to Publisher, as it also happens in Designer. It may be specific to mm, though, as it does not happen with inch units.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.650 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.650 Beta  / Affinity Publisher 1.8.3.641 and 1.8.4.651 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.