Jump to content

Recommended Posts

If I choose the move tool, the stroke line indicators show up permanently..The only way to remove the stroke line is by choosing a zoom tool. Before I would be able to click anywhere on the screen. This will turn off the stroke line indicator.

Share this post


Link to post
Share on other sites

Hi @MapboiDesign,

Welcome to the forums. 

I'm not entirely sure I understand the issue. If you have a layer selected, it will show the blue selection line around it. That is expected, otherwise, you would not know what layer is selected. 

Share this post


Link to post
Share on other sites

Before, when I wanted to let say, preview the shapes without any of the layer selection I would simply click anywhere on the screen to deselect and you'll get the raw image without the selection showing up. Now, in order to not so show those selections. I need to literally choose the zoom tool and it would disappear. It gets extremely annoying when those purple lines pop up everywhere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.