Jump to content
PaulW61

Blank NEFs in Photo for Windows

Recommended Posts

I purchased a Nikon Z6 last week and have been trying to edit some of the shots in Affinity 1.8.0.526. Unfortunately all of the raw files show up as being blank, whereas the JPGs load properly. Is this newbie incompetence? Am I missing a setting somewhere?

The NEFs load properly in Capture One.....

My PC has 16GB RAM, a fast Intel processor, lots of HD space and I'm running Windows 10 Pro

Share this post


Link to post
Share on other sites

Do they load properly in Affinity Photo 1.7.3.481?

 


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

Thanks. So it's a regression in 1.8, which Serif will need to address.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

This is the proper forum, and method, for reporting problems or bugs in the beta versions.

The bug report forum is only for bugs in the released versions, not the beta versions.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

You're welcome, Paul.


-- Walt

Windows 10 Home, version 1909 (183623.476),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.8.3.641 and 1.8.4.647 Beta   / Affinity Designer 1.8.3.641 and 1.8.4.647 Beta  / Affinity Publisher 1.8.3.641 and 1.8.3.627 Beta.

Share this post


Link to post
Share on other sites

I see that the latest beta provided support for a couple of Tamron lenses, but my RAW photos taken with the Tamron 24-70mm f/2.8 G2 are still blank when imported into Photo 1.8.0.532. I will hopefully see a fix for that issue soon, as I've been taking lots of shots with the Nikon Z6/Tamron combo.

 

 

 

Screen Shot 01-25-20 at 09.00 AM.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.