Jump to content
Herojas93

PDF exporting issue

Recommended Posts

This draw has been imported from a PDF generated by SolidEdge. 

Close to it there is a mother object that belongs to the same draw which appear perfect at PDF. Same lines and same imported file.

Beside this, I can’t understand why those lines, even if they are 3 points shapes are not appearing in the PDF.

Bit later I’ll update the file with 2 objects, both belonging to the same file. One of them appear and the other one no. 

Share this post


Link to post
Share on other sites

Hi Herojas93,
I have a feeling there are hidden attributes being imported from the original SolidEdge PDF that are causing this issue. I've tried all different things (changing the Mitre, Stroke Size, Stroke Alignment/Cap, Combining all curves, pasting the style, grouping etc) and nothing worked! 

Would it be possible for you to attach the original SolidEdge PDF you imported please? This will make it easier for Development to see what is getting imported that could be causing the problem. I've created you a link to upload it to our internal Dropbox account:
https://www.dropbox.com/request/zRogzhv3QXvo2FZ74uL3

Thanks!

Share this post


Link to post
Share on other sites
On 1/17/2020 at 10:14 AM, Joachim_L said:

Additionally if you select all elements and then Geometry Add, the app instantly crashes. At least on Windows.

That's true. Same happens to me.

Would it be possible for you to attach the original SolidEdge PDF you imported please? This will make it easier for Development to see what is getting imported that could be causing the problem. I've created you a link to upload it to our internal Dropbox account:
https://www.dropbox.com/request/zRogzhv3QXvo2FZ74uL3

Sorry @Sean P I don't have access to the original PDF file, it was created by a colleague who actually is not working with me. In the same document there is another views that are working fine. That is not the first time I find that issue with an imported PDF.

Finally I solved the problem as @Old Bruce said.

I changed the alignment of the object changing also the width of the stroke.

Is strange, if some elements were missed, as you said, during the importing of the PDF, when you just change the alignment of the stroke they wouldn't appear.

Share this post


Link to post
Share on other sites

Definitely something has changed in the last 2 beta builds, 531 and 535.

Here you can see the same file of the first post (Original.apub), created without touching anything with the build 523 and also with the builds 531_535.

PDF obtained with build 523.pdf

PDF obtained with build 531_535.pdf

@Sean P, you can try it by yourself with the different builds.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.